• Resolved kampun

    (@kampun)


    Dear Dev,
    I have found some awkward moments by receiving flood of alerts since last evening. Before I post this question, I have gone through your past replies to other users. But I guess I have not much similar alerts.
    There are few questions but in this topic I will raise only one question. I will raise another topic for different topic.

    Messages/Alerts started with following subject: Sucuri Alert, http://www.mydomain.com, Post Update, every-time-new-IP
    It has the message(s) at the bottom :(Copied few ones)
    Post status has been changed; details: ID: 441,Old status: new,New status: auto-draft,Title: Auto Draft
    Page was updated; ID: 381; name: home-amp(many times in regular interval)

    For above messages, I was getting IP details of my office/mobile/home only. That was OK until started receiving alerts from many Bots too. I have located many IPs falls into Googleusercontent, many other ISPs names found, Few other bots were also found. So now I have question is what is the real reason for this both cases which generate alerts. Why every Bots visits should be making my that specific file changed?
    Please note that I have removed auto-draft copies using a plugin for database optimization. So there should be no any Auto-drafts any more and the alerts must stop.

Viewing 2 replies - 1 through 2 (of 2 total)
  • message format:
    Event: Post Update
    Website: http://www. mydomain. com
    IP Address: 103.216.221.17
    Reverse IP: 103.216.221.17
    Date/Time: March 20, 2019 11:29 am

    Message: Page was updated; ID: 381; name: home-amp

    Hello @kampun,

    You have installed a plugin that generates “Accelerated Mobile Pages (AMP)” [1].

    I don’t know what plugin, so I cannot give you more details about why is it generating drafts with every web crawler visit. Try to disable such plugin and see if the alerts stop, if yes, then contact its developer and follow the conversation with them. If the alerts do not stop, then keep disabling other plugins until you find out which one is triggering the alerts.

    Alternatively, you can go to “Sucuri Scanner > Settings > Alerts” and under the “Post Types” panel you will find a list of available post-types. Find the one matching the alerts that you are getting and uncheck it, this will force the Sucuri plugin to stop sending emails about these events.

    Let me know if you need more information.

    [1] https://en.wikipedia.org/wiki/Accelerated_Mobile_Pages

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Too much alerts started’ is closed to new replies.