Support » How-To and Troubleshooting » [Resolved] Too many redirects in new theme (?_escaped_fragment_=)

[Resolved] Too many redirects in new theme (?_escaped_fragment_=)

  • I just bought a new theme for my website and I can´t make it work.
    Whenever I try to open my site I get a “Too many redirects” error.

    It tries to redirect to this:

    I didn´t code the theme myself and I´m no expert that´s why I have no idea what I should do next.

    Please help!
    Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • nevermind… it´s now fixed.
    My latest theme was using a static page, just had to select “latest blog entries”

    Hi , could you please share how you fix this , as I have the same problem after installation of a premium WordPress theme.

    I will appreciate if you can send me an email to [email address moderated – this forum does not provide support via email]

    dear giu9 could you explane how you fix it? i’ve the same problem but i cant fix… on the other hand the theme is newage html5 theme it has an ability take images and videos from gallery and slide’em all on the background but does not shows anything! 🙁 Please somebody help me…

    Thanx glu9 had the same problem with a new premium theme. On the dashboard, go to settings, reading and select “Your latest posts” next to “front page displays”.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Too many redirects in new theme (?_escaped_fragment_=)’ is closed to new replies.