Too many redirects (2 posts)

  1. mmorwenna
    Posted 1 year ago #

    Hi. I've just installed wordpress on a dedicated server under speak-easily.com/blog. I get the login screen: http://www.speak-easily.com/blog/wp-login.php, but can proceed no further. When I go direct to the blog: http://www.speak-easily.com/blog then I get a 'too many redirects' message from Safari and Chrome.

    The browser seems to be alternating between http://www.speak-easily.com and http://speak-easily.com. I have set up wordpress on http://speak-easily.com and have lines of redirect code in the htaccess file to redirect www. to this address which may be causing the problem. However, I have tried temporarily deleting the htaccess file, adding lines of code in the wp-config.php file to control whether www. is used in the address or not and generally clearing caches and enabling cookies.

    Nothing is working as yet.

    I have Joomla set up on the same server. Could this be something to do with it?

    Any ideas gratefully received. I'm a very novice developer, so please give solutions in baby steps if at all possible.

  2. JumboClicks
    Posted 1 year ago #

    whichever you select www. or server.com
    make sure that the site url and wp location are the same in General settings.

    read this page for help


Topic Closed

This topic has been closed to new replies.

About this Topic