WordPress.org

Support

Support » Plugins and Hacks » [Resolved] too many redirect loops

[Resolved] too many redirect loops

Viewing 15 replies - 1 through 15 (of 28 total)
  • I have the same problem!

    Having the same problem here as well…. HELP!!

    Plugin Author Jeff Farthing

    @jfarthing84

    Try deactivating and reactivating the plugin. Also, check your server error logs and report to me anything pertaining to TML.

    Hi Jeff,

    I am getting the same behaviour too. I tried deactivating and reactivating too, but no joy.
    I checked the logs but nothing related to TML is listed.

    I installed the update yesterday and did not have the same issue, so it could be something to do with the specific updates in today’s code.

    Hope this helps as this is an awesome plugin,

    Conor

    Hi Jeff,

    Strange thing is though, that even if I downgrade to the previous versions I still get the redirect loop.

    I am sure you have better things to do with your Saturday night :), it is awesome you are even looking at this thread at this time of night.

    Cheers,

    Conor

    Plugin Author Jeff Farthing

    @jfarthing84

    If somebody could give me all inclusive access (WP, phpMyAdmin, FTP) – that could help a lot.

    I’m having the same issue as WACKA1. It doesn’t work to revert to an older version of the plugin. As soon as I activate the plugin I get the redirect loop and can’t access any wordpress admin pages. As soon as I deactivate the plugin (need to do it through FTP by renaming/deleting the folder) the issue goes away. 🙁

    I solved my problem by deleting the plugin and re installing the new version. Then going into the settings and activate custom user links.

    Hope this helps others.

    Plugin Author Jeff Farthing

    @jfarthing84

    In order to downgrade from 6.3, you’ll need to delete the options begining with theme_my_login_ from the wp_options table.

    Deleting the plugin altogether and reinstalling from scratch (rather than upgrading) seemed to work for me as well. Now I just don’t remember all of the settings I had… ah well.

    I didn’t remember my settings either but it was sure better then before! Took me about 30 minutes to get everything back to normal!
    Glad it worked for you too!

    I spoke too soon. As soon as I logged out and tried to log back in I was getting page not found errors for the login pages. Just traded my redirect issue for another one. Had to deactivate the plugin again.

    Thanks for the tip, I deactivated, deleted and reinstalled; it seems to work now.

    Many thanks to everyone, especially Jeff.

    Conro

    I’m getting same error when I try to access the login page:

    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    I’m using version 6.3.2 of Theme My Login and WP 3.5.1. The plugin interface has changed with this last upgrade, so the previous fixes listed in other threads don’t seem to apply.

    Plugin Author Jeff Farthing

    @jfarthing84

Viewing 15 replies - 1 through 15 (of 28 total)
  • The topic ‘[Resolved] too many redirect loops’ is closed to new replies.