• Pat

    (@patrickhaond)


    Hi and thank you for your greta plkugin.
    But is there a way to reduce the number of “[NinjaFirewall] Alert: File Guard detection”.
    There are too many for some days and don’t know what to do with it.

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author nintechnet

    (@nintechnet)

    Normally, you shouldn’t receive a lot of alerts.
    What files are modified ? Are those files changed by a caching or logging application, for instance? Are they located in a specific folders or are they part of WordPress core ?

    Thread Starter Pat

    (@patrickhaond)

    Thank you for your answer.
    Actually some days I receive a lot of those kind of alerts, which don’t mean anything to me.

    Someone accessed a script that was modified or created less than 72 hour(s) ago:
    SERVER_NAME: mywebsite.fr USER IP: 91.xxx.xxx.xx SCRIPT_FILENAME: /home/arxxXXXX/mywebsite.fr/wp-admin/plugins.php REQUEST_URI: /wp-admin/plugins.php Last changed on: March 18, 2024 @ 17:04:26 CET

    • This reply was modified 2 months, 2 weeks ago by Pat.
    Plugin Author nintechnet

    (@nintechnet)

    Probably a bot accessing those files. Did you update WordPress lately? This is a core file, and should only be modified during an update.

    Thread Starter Pat

    (@patrickhaond)

    Thank you for the answer.
    I didn’t make any update for a long time, so I don’t understand those kind of messages.

    Plugin Author nintechnet

    (@nintechnet)

    Maybe you’ve been hacked because your site is outdated?
    1. Make sure WordPress is up to date, or update it.
    2. Apply all plugin updates available, and remove all unused/disabled plugins.
    3. Apply all theme updates available, and remove all unused/disabled themes.
    4. Install and run NinjaScanner to make sure everything is fine: https://wordpress.org/plugins/ninjascanner/

    Thread Starter Pat

    (@patrickhaond)

    Thank you for your help.

    I will try all that.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.