• imtanuki3

    (@imtanuki3)


    Beyond annoying…
    – the plugin just ignores the “don’t show again” flag.
    – consumes 25% of the admin screen.

    • This topic was modified 7 months ago by imtanuki3.
Viewing 1 replies (of 1 total)
  • Plugin Author Sygnoos

    (@sygnoos)

    Hello @imtanuki3,
    Sorry for any inconvenience.
    We had such kind of bug in our previous version (3.45) but we have fixed it and in all our versions grater 3.45 the “don’t show again” flag should work as expected.
    Could you, please, let us know if you are using the latest version (3.47) of the plugin?
    Also, just to understand the case clearer, could you, please, try to click on the “don’t show again” link from our plugins page (Popup Builder -> All Popups) and let us know about the results?

    I totally understand your frustration but sill hope we can cooperate to understand the cause of the issue to solve it ASAP.

Viewing 1 replies (of 1 total)
  • The topic ‘Too many ads…’ is closed to new replies.