Support » Plugin: BackWPup - WordPress Backup Plugin » too long to be saved correctly in TarGz archive!

  • Resolved X3Inspire

    (@russhimi)


    WARNING: File name “wp-content/uploads/2017/10/MV5BNTE4NzQzNGYtMzdlZi00MGE3LWI3YmYtOWViOTY0YmM2MzZkL2ltYWdlL2ltYWdlXkEyXkFqcGdeQXVyNzAwNjEwOTE@._V1_UY268_CR40182268_AL_-1-182×170.jpg.webp” is too long to be saved correctly in TarGz archive!

    Any chance to fix this problem?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support duongcuong96

    (@duongcuong96)

    Hi @russhimi
    The reason for the warning is because we need to maintain backward compatibility with the old implementation of TarGzip: POSIX which limit file name lengths to max 99 chars, check the doc here: ftp://ftp.gnu.org/pub/old-gnu/Manuals/tar-1.12/html_node/tar_117.html
    But we are now considering to drop POSIX tar support since it is old implementation and may not be used today.
    Will back to you if I have something new about this issue 🙂

    Thread Starter X3Inspire

    (@russhimi)

    Hope you can fix it asap!

    Plugin Support duongcuong96

    (@duongcuong96)

    Hi @russhimi
    Could you try with Zip?
    Thanks!

    Thread Starter X3Inspire

    (@russhimi)

    Hi, i got the same error even using zip. Cannot zip for that item with long name.

    Plugin Support duongcuong96

    (@duongcuong96)

    Hi there,
    You still got exactly this error even change to zip?
    WARNING: File name “wp-content/uploads/2017/10/MV5BNTE4NzQzNGYtMzdlZi00MGE3LWI3YmYtOWViOTY0YmM2MzZkL2ltYWdlL2ltYWdlXkEyXkFqcGdeQXVyNzAwNjEwOTE@._V1_UY268_CR40182268_AL_-1-182×170.jpg.webp” is too long to be saved correctly in TarGz archive!

    Could you give me the debug log?

    Thread Starter X3Inspire

    (@russhimi)

    Hi, this is my new error:

    [09-Dec-2018 00:57:03] Uploading to Dropbox …
    [09-Dec-2018 00:57:03] Beginning new file upload session
    [09-Dec-2018 00:57:03] /opt/bitnami/apps/wordpress/htdocs/wp-content/plugins/backwpup/inc/class-destination-dropbox-api.php: Dropbox API: (403) Invalid response.
    [09-Dec-2018 00:57:03] ERROR: Step aborted: too many attempts!
    [09-Dec-2018 00:57:03] ERROR: Job has ended with errors in 18 seconds. You must resolve the errors for correct execution.

    Plugin Support duongcuong96

    (@duongcuong96)

    Hi @russhimi
    Did you use the latest BackWPUp version? If not, please update as soon as possible.
    Also, please go to BackWPUp -> Settings -> Job tab -> Reduce server load and choose medium then try again.
    Is that help?

    Plugin Support duongcuong96

    (@duongcuong96)

    Hi @russhimi

    since we haven’t heard back from you, I’m going to mark it as resolved.
    If you’re still having problems, feel free to let us know ;),

    Btw, If you find BackWPUp is useful for you, we would really appreciate if you leave a positive review and rating.
    This would encourage us to develop new free features and provide free support 😀
    https://wordpress.org/support/plugin/backwpup/reviews/

    Thread Starter X3Inspire

    (@russhimi)

    Hi sorry because of delay respon.

    Still having this problem;
    `WARNING: File name “wp-content/uploads/2018/02/MV5BYTNkMTk3MGItYzFjMy00ODQ5LTkzNGQtNjM5Y2JkNjZjY2U1L2ltYWdlL2ltYWdlXkEyXkFqcGdeQXVyMjAzMzk1NDI@._V1_UY268_CR30182268_AL_-182×170.jpg” is too long to be saved correctly in TarGz archive!

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘too long to be saved correctly in TarGz archive!’ is closed to new replies.