Support » Plugin: Comet Cache » too large icon

  • Resolved frannny

    (@frannny)


    I’ve searched for this answer under “icon” and found nothing.
    The icon C for comet is way too large on the back end. It takes up too much space and it’s annoying.
    I have to note that I have gone through ftp many times and searched the place to change this but in every update the same things happens and it’s only with this particular plugin.
    I don’t see a place to upload the image of the problem or I would.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Raam Dev

    (@raamdev)

    Hey @frannny,

    If you upload the screenshot somewhere online (such as https://cloudup.com/) you can then paste a link to the screenshot here.

    I haven’t seen this issue before, even with with 70,000+ active installs of Comet Cache, and it sounds like you might have another plugin conflicting with Comet Cache or you might have something particular about your hosting environment that’s causing this issue.

    It might also be related to your web browser (have you tried clearing the browser cache or loading the site with a different web browser, such as Google Chrome?).

    Actually cloudup does not allow new users unless you have a code…which I don’t have and can’t find. I’ve included this file in Google Drive which I hope works. https://drive.google.com/open?id=1CVpY5ap08WEko4saMkC3RhDdX1wGj2ks

    I thought the same about conflicting plugins and so I’ve tried that whole route of deactivating etc and don’t wish to do it again. I can give you a list of plugins if that’s helpful.

    I’ve done the clearing the browser cache as well.

    I dug around in the backend until I found the culprit and just added a couple of xx so it wouldn’t show up. But as I’ve said I have to do it over and over, so it will be easier to get another plugin which I’ve done although this is the one I have liked the best except for that one thing.
    Here is the file I changed so it wouldn’t show up. wp.content/plugin/cometcache/src client-s/images/inline-icon.svg

    • This reply was modified 2 years, 7 months ago by frannny.
    Plugin Author Raam Dev

    (@raamdev)

    @frannny I haven’t heard anyone else having this issue with Comet Cache, despite there being tens of thousands of active installs. Since the issue is specifically with the SVG file, the first thing I would suspect is an issue with your browser or your computer. Do you have the same problem on other computers or when using other browsers?

    It’s certainly a strange thing. Instead of going to the back end and ftp etc I looked into a plugin that I use called Ozh’ Admin Drop Down Menu and it had an option to remove all the icons from the menus…so that solved it for me. Thank you for answering.

    Plugin Author Raam Dev

    (@raamdev)

    You’re most welcome! I’m happy to hear that you found a workaround. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘too large icon’ is closed to new replies.