Support » Plugin: OB Page Numbers » Too hard for non-code-savvy people

  • First, not updated. Well, perhaps it is still working. But,
    second, it is too hard for non-code savvy. Why don’t use hook or just override the function instead of making users to replace the previous_posts_link() and next_posts_link() with some codes.
    third, not every theme using those functions anyway

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ollybenson

    (@ollybenson)

    Hi,

    This is a bit unfair.

    There is no hook to override the previous and next posts, so in order to implement the plugin it requires some changing of the code. Hooks are part of WordPress’s core functionality, and therefore I can’t be held responsible for a lack of a particular hook in WordPress!

    Similarly, I can’t be held responsible for theme designers decisions as to whether to put in particular functions in their pages. I’m not sure why that is my fault?

    Finally – I’m not sure what you’d like me to update?

    Olly

    The biggest issue with this plugin is that there is very limited documentation.

    Where are the short codes to add to the page…SIMPLE request. Where do I find this information?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Too hard for non-code-savvy people’ is closed to new replies.