Support » Theme: Tonal » Tonal Show Comments

Viewing 5 replies - 1 through 5 (of 5 total)
  • Also, how do I make the sticky/floating black boxes on the right disappear? Thanks.
    I know one of these black boxes directs you to comments, but I want them to just appear at the bottom of the page.

    sacredpath

    (@sacredpath)

    Automattic Happiness Engineer

    Hi, I’m not seeing any black boxes except for the icon above your header image that opens the menu for German or English.

    For comments, at Settings > Discussion, make sure you have comments enabled, and then on pages and posts, you can also activate or deactivate comments. Open your main pages in the editor and make sure that comments are enabled there as well.

    Also, can you confirm you are talking about this site: http://prolist.co/?

    Thanks Sacred Path,

    Yeah I figured out how to get rid of the boxes yesterday. Comments are already allowed under settings > discussion… After reading this I selected “Allow comments” on the page, but now I see two comments sections.

    Yes, prolist.co is the right website.

    sacredpath

    (@sacredpath)

    Automattic Happiness Engineer

    Hmmm, that is weird. Do you have any sort of comment plugin installed? First suggestion I would have is to disable all plugins and see if it goes back to just one comment section. If it does, then activate your plugins one at a time and check your site to see which one is causing the issue.

    Hm, tried to no avail. I’ll disable them for now, thanks for the thoughts!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tonal Show Comments’ is closed to new replies.