Support » Plugin: Social Feed Gallery » Token duty / old version error

  • Hello
    It used to be my favorite IG Feed plugin.
    But now through TOKEN update totally useless for me!
    Fortunately, I still had the old version where you do not need a token, but now for a few days I get an error message.
    One is forced to update so to speak!
    Hope the f….ing token is taken out again!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author quadlayers

    (@quadlayers)

    hello @kontra040

    the token was always required

    the new version simplifies the process because you don’t need to create your own Instagram app

    you can create the token in the tab Instagram Gallery / Account or use this link

    https://quadlayers.com/insta-token/

    No, it did not always need a token!
    I still have the version version 1.6.6 and you have to enter only the IG username without token! 😉

    Plugin Author quadlayers

    (@quadlayers)

    That version uses was blocked by WordPress. They asked us to use the access token for displaying feed.

    Many of the other Instagram feed plugins was blocked in that period too because they were using data scraping.

    So we should update the plugin code to consume the Instagram API and use the access token.

    Your review is totally unfair

    • This reply was modified 1 year, 1 month ago by quadlayers.
    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @quadlayers Please stop repeatedly reporting this review. A forth time is not necessary.

    Give this a read, you really need to.

    https://make.wordpress.org/plugins/2019/08/23/reminder-developers-must-comply-with-the-forum-guidelines/

    You’ve explained the Instagram token requirement, move on. This is not Amazon, eBay or Yelp reviews. Someone left a review as feedback. You replied. That’s all there is to it.

    Plugin Author quadlayers

    (@quadlayers)

    Hello @jdembowski, sorry I didn’t notice I send the review more than once (this should not be possible)

    I get your point, but I still feel this is a very unfair review as the user is requesting a feature that WordPress forced us to remove

    I’m sorry to waste your time

    Kind regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Token duty / old version error’ is closed to new replies.