Support » Plugin: Toggler. The Ultimate Toggling Machine. » Toggler doesn't toggle

  • Toggler isn’t toggling, but it’s of course my fault i guess…

    This is what i’m writing in the page/post edit box:

    A Page Title
    [toggler role=”switch” connector=”inpage”]1) Title Number 1[/toggler]
    [toggler role=”target” connector=”inpage”]Content Number 1[/toggler]

    But the shortcodes show as text content, instead of being invisible and working.

    Could you please help me? What should i do?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nmrdxt


    hey linkfr,

    shortcode seems perfectly fine, I see no reason for it not to recognize the code. double check and see if the shortcode appears properly in HTML view (in the Edit Post section).

    make sure the plugin is activated 🙂


    let me know if it worked.

    you can contact me at yo @



    Hi nmrdxt, thanks for your answer!

    I just tried again – after activating the plugin ). Ineed it’s only hiding or showing the first paragraph of the content (which is made of several paragraphs). Look, this is what the page looks like in the editing box:


    [toggler role=”switch” connector=”inpage”]1) SUBTITLE 1 : CLICK HERE TO SHOW OR HIDE CONTENT[/toggler]

    [toggler role=”target” connector=”inpage”]FIRST PARAGRAPH




    LAST PARAGRAPH.[/toggler]


    As for the shortcode it does show in the html version.

    Plugin Author nmrdxt


    Hey linkfr,

    Only reason I can think of is that in your editor you work with <div> and not <p> – which means, that if you look at the HTML code it will look something like this :

    <div>[toggler role=”switch” connector=”inpage”]1) SUBTITLE 1 : CLICK HERE TO SHOW OR HIDE CONTENT[/toggler]</div>

    <div>[toggler role=”target” connector=”inpage”]FIRST PARAGRAPH</div>

    <div>SECOND PARAGRAPH.</div>

    etc etc

    This will cause the error you are describing.

    If you cannot solve the problem, please contact me at – as I am much more responsive there 🙂


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Toggler doesn't toggle’ is closed to new replies.