Viewing 4 replies - 1 through 4 (of 4 total)
  • vallered

    (@vallered)

    seems to be the same issue I had (I am using the Blocksy Theme). I had to add this as a snippet to make it work:

    add_action( ‘wp_enqueue_scripts’, function () {
    if (function_exists(‘is_product’) && is_product()) {
    wp_enqueue_script(‘editorplus-toggles-script’);
    }
    });

    Thus there is some support needed from this plugin with an action to load assets for a post (my theme authors asked me to forward this to the author of editorplus)

    Thread Starter spammx3

    (@spammx3)

    Hello

    Thank you for this suggestion. I have added it to functions.php. Unfortunately, the problem has not been solved.

    Plugin Support mohammedeisa

    (@mohammedeisa)

    Hi,

    Thank you very much for creating this video.

    I followed the video and added the “FAQ 7” template in posts using Firefox, Chrome, and Edge. The toggle worked every time.

    I need to replicate this issue on my local machine so that I can report it to the developers. Can you please help me by sharing the following information with me?
    – The browser you used to replicate this issue.
    – The browser version.
    – Your operating system.
    – WordPress version
    – Editor Plus version

    Plugin Support mohammedeisa

    (@mohammedeisa)

    @spammx3 In addition to the previous information. Can you check if this issue exists while only Editor Plus and the Twenty Twney One theme are active?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.