Support » Plugin: Newsletter » today’s release appears broken?

  • getting this error when opening /wp-admin/

    [07-Feb-2017 04:59:44 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home/lamp/webroot/cbdweb/wp-content/plugins/newsletter/includes/class-tgm-plugin-activation.php’ (include_path=’.:/usr/share/php:/usr/share/pear’) in /home/lamp/webroot/cbdweb/wp-content/plugins/newsletter/plugin.php on line 1545

    removed the plugins/newsletter directory and wp-admin loads OK.

    Downloaded latest zip file of plugin and unzipped it manually, error comes back.

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is a PHP error. It is a server side error and from the error message you can see that it is specific to the plugin.
    If you deactivate the plugin, and the wordpress install starts working, then it is the plugin that is the problem, and you would have to contact the makers of the plugin for a fix.

    Ahh, sorry I clicked on “support” on the plugin page and it brought me here. I”ll try again.

    Plugin Author Michael Travan

    (@michael-travan)

    Hello @nikdow, did you try only manual install (zip upload/ftp upload) or also the automatic upgrade procedure ?

    Thanks,
    Michael

    Plugin Author Stefano Lissa

    (@satollo)

    Hi, actually the new link to the support from the Newsletter plugin brings users here. Anyway, try to reinstall the plugin it seems you have a old file ’cause in the released version it seems ok. BTW I’m checking the code.

    Stefano Lissa.

    I tried the WP-admin install of the plugin and get the same result.

    Maybe it’s my old WP version, at 4.5.6 could be the problem. I did enter the WP version when I submitted to this forum but it seems to discard that information.

    OK I’ve copied over a test version of the website and done an upgrade to the latest WP version and newsletter now installs OK.

    Thanks for all suggestions etc and please ignore my parallel post on your own website.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘today’s release appears broken?’ is closed to new replies.