Support » Plugin: Auto Post Thumbnail » today after the update

  • The plugin works very well, I really like it, but today after the update

    Warning: is_readable(): open_basedir restriction in effect. File(/home/user5529/my-site.info/wp-content/plugins/auto-post-thumbnail/auto-post-thumbnail.php/languages/apt-ru_RU.mo) is not within the allowed path(s): (/home/user5529/my-site.info:/tmp:/usr/share/php:/var/lib:/usr/lib) in /home/user5529/my-site.info/wp-includes/l10n.php on line 649
    Warning: Cannot modify header information – headers already sent by (output started at /home/user5529/my-site.info/wp-includes/l10n.php:649) in /home/user5529/my-site.info/wp-admin/includes/misc.php on line 1196
    Warning: Cannot modify header information – headers already sent by (output started at /home/user5529/my-site.info/wp-includes/l10n.php:649) in /home/user5529/my-site.info/wp-includes/pluggable.php on line 1251
    Warning: Cannot modify header information – headers already sent by (output started at /home/user5529/my-site.info/wp-includes/l10n.php:649) in /home/user5529/my-site.info/wp-includes/pluggable.php on line 1254

Viewing 1 replies (of 1 total)
  • Plugin Author Alexander Kovalev

    (@alexkovalevv)

    Hi,

    The bug is fixed in the new version of the plugin. Please upgrade to version 3.5.1 to solve the problem.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.