Support » Fixing WordPress » Yoast SEO don’t generate index files after update to 4.9

  • Resolved mohamed_bo

    (@mohamed_bo)


    Hi there,
    After last update the Google webmaster show me all index files with alerts. I check and when I try to see index files from Yoast SEO it take me to 500 internal server error. I check Yoast docs me I insure that I have no other plugin that generate index files.
    Now I am trying all solutions but no way.
    Did someone had the same problem after last update ?
    Thanks

    • This topic was modified 4 years, 7 months ago by mohamed_bo.
    • This topic was modified 4 years, 7 months ago by mohamed_bo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    You really need to ask that in the Yoast plugin sub-forum and not the Everything else WordPress one.

    I’ve moved this to “Fixing WordPress” because I can’t move it to the right plugin sub-forum.

    Thread Starter mohamed_bo

    (@mohamed_bo)

    Well I resolved it but I didn’t understand why it happen.
    I deactivate all plugins except Yoast SEO and I deactivate option of XML files and activate it again. Now I had all well, I activate all plugins again and all work normal.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Yoast SEO don’t generate index files after update to 4.9’ is closed to new replies.