Support » Requests and Feedback » To webmaster: Reg. Issue.

  • Hello,

    I have been unable to register for the support forums with my prefered e-mail, ian [at] I have tried with two different user names, ‘ibrandt’ and ‘ianbrandt’. Each time it said a password would be mailed to me, but I have not received one. I’ve tried the password recovery function on each of the user names a couple of times as well, but no luck.

    I am fairly confident I entered my e-mail correctly when registering. I have verified that the message wasn’t routed to my junk mail folder, which is the only layer of spam protection I’m using. I’m otherwise not experiencing any known issues with receiving mail.

    I was able to register this account with a secondary e-mail address no problem, but I’d prefer my original username and my primary e-mail address.

    I’ve tried posting this to the wp-forums e-mail list, and sending it to m [at], but have not received any reply. Any assistance would be most appreciated.



Viewing 8 replies - 1 through 8 (of 8 total)
  • I just wanted to clarify that I don’t mean to be impatient. It’s just that the login failure says to contact the webmaster, but doesn’t specify how to go about doing so. I’m posting here in case the lack of reply from the other two avenues I’ve attempted is on account of their being the wrong place to seek support for this issue.

    Thanks Again,


    Do you (or your ISP) have any form of spam filtering on the account?


    Thanks for the reply. I run my own mail server, and definitely have no server-side filtering. I tailed my qmail-smtpd log while trying the password reset option on both accounts again, but nothing came in. I see a test message sent from my gmail account arrive immediately.

    Mark (podz)


    Support Maven

    I just registered again using another browser/email account.
    The email came through within 30 seconds.

    Try again?

    many mail servers (like possibly the server used by and the networks they run on are now filtering emails they consider to be “spam” by doing a reverse dns lookup on the “from domain” (the part after the @), so, if reverse dns is not configured properly for, that would cause the exact issue you are describing. the mail is being “eaten” by an isp’s network as it is considered spam, so it never arrives at your server.

    i just went to my server and did a check of the reverse dns for your ip address, here are the results –

    ; <<>> DiG 9.1.3 <<>>
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 19928
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

    ; IN A

    . 10800 IN SOA 2006052100 1800 900 604800 86400

    ;; Query time: 47 msec
    ;; SERVER:
    ;; WHEN: Sun May 21 21:22:32 2006
    ;; MSG SIZE rcvd: 107

    I do most of my work at home, and have a comcast cable modem, so for example, I know that comcast kills all mail where reverse dns doesn’t match the senders domain, so if you tried to send an email to me (chradil at comcast dot net) from your domain, I would not recieve it.

    many ISPs/Hosting providers have firewalls/routers, etc set up in this manner since many spammers spoof the “from” address. Comcast for example admits that not only is this configuration not the “ideal” solution, but it does in fact inconvenience many innocent emailers. However, when you register a domain name, the hosting providers also need to do a better job of keeping accurate reverse dns information. I use CI Host for a number of dedicated servers, and by default, reverse dns is something they typically “skip”, and I have yet to take the time to even get a couple of my domains configured properly, which they will do if you request it.

    in the answer section for the reverse lookup of your ip/domain, it should simply state your domain name.

    Good call! I forgot to check reverse DNS, however I’m pretty sure reverse DNS is working for my domain. Did you do “dig -x”. Unlike the old nslookup, I believe dig requires that added -x flag to do a PTR query.

    $ dig -x

    ; <<>> DiG 9.2.2 <<>> -x
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 40334
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

    ; IN PTR



    ;; ADDITIONAL SECTION: 161439 IN A 161439 IN A

    ;; Query time: 112 msec
    ;; SERVER:
    ;; WHEN: Mon May 22 10:47:33 2006
    ;; MSG SIZE rcvd: 168

    If I omit the -x I get an answer-less result. This is not my area of expertise, so if I’m off here please let me know.

    My ISP confirmed that my box is completely unfiltered by them, and recommended checking my server out on It reports no blacklisting on my IP, and that reverse DNS is OK. The only thing is the reverse lookup returns, whereas my MX record is They are in fact the same box, and I wouldn’t think spam filters would be picky about the host part as I’ve read there are issues with setting up multiple PTR records for the same IP.

    It seems it is going to take some troubleshooting on the end to resolve this. Is there any way to reach an admin?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘To webmaster: Reg. Issue.’ is closed to new replies.