WordPress.org

Support

Support » How-To and Troubleshooting » To those who use nightlies

To those who use nightlies

  • Hi all

    I’m curious to hear from those of you who use nightlies. I read a post yesterday of a WordPress user who updates his nightly every nightly (updates his nightly nightly :))

    I’m still “stuck” on 1.2, because I dread having to upgrade. I’ve made quite a few changes (nothing too drastic…but still), so my question is: those of you who update your nightly regularly, do you have a plain-vanilla WP setup? If not, what’s your secret in making sure a) the nightly works and b) your personal mods/changes/hacks stay in place?

    Cheers!

    Will

Viewing 9 replies - 1 through 9 (of 9 total)
  • I’m still “stuck” on 1.2, because I dread having to upgrade

    Don’t upgrade. Nightlies are meant for people to test and shouldn’t really be run on a live site. You should only do that if you are comfortable and know what you’re doing.

    The simple answer to all your questions is – I know what I’m doing 😉

    There is no secret to keeping your personal mods/changes/hacks in place, because none of them are guaranteed to work with a change in nightly installs. It’s a crapshoot, but as 1.5 matures, this issue will become a lesser concern.

    Also, there is a mechanism built in to WP 1.5 that will convert your existing theme into a template, which is a tremendous function developed by the hard-working WP coders.

    Moderator James Huff

    @macmanx

    “Also, there is a mechanism built in to WP 1.5 that will convert your existing theme into a template, which is a tremendous function developed by the hard-working WP coders.”

    ::tremendous sigh of relief:: That was literally the only thing I was worried about. Thanks!

    Where is that found in WP 1.5?

    gnukerman, It should (BACKUP!) happen automatically when you go from 1.2 to 1.5.

    Well, at least that’s my understanding :)

    I’ve been using the nightlies since early January (all of them) and there were only minor glitches. It’s fun to follow the progress via the CVS…

    Cou, I ‘upgraded’ only because I wanted to use the RumGallery plugin which only works in the upcoming version of WordPress. Otherwise I would have waited I think. I installed a duplicate version of my site with its own database so that I could safely mess around with the nightlies and whatever plugin or hack I wanted to try out.
    So if you don’t have an urgent need to use some new features, just wait a little. I have the feeling version 1.5 won’t take so long to be released.

    Thanks for everyone’s responses. I’ve download 1.5 (love the new admin interface) and will tread carefully as I test it out on a seperate site. WP is just the best 🙂

    mdawaffe. The reason I asked is it didn’t work for one my themes. I can’t even remember the name of the theme as it wasn’t my default, only one for prospective clients to view as a choice.

    I’ve since replaced it with GreenTrack from wpthemes.info. I can wait until the final release for new, modified and improved themes. My last update is 2005-02-07-18:30.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘To those who use nightlies’ is closed to new replies.
Skip to toolbar