WordPress.org

Support

to slow?

  • Hi.
    Hope I post this in the right part of the forums.
    My site: http://www.picturelakefoto.se
    I feel it’s running very slow since the last wordpress core update.
    I checked with my host and they can’t see anything wrong.
    Any of you have any idea?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    @esmi

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    Thanks.
    No, I actually haven’t tried all those things yet.
    I did however, just now, run this: http://tools.pingdom.com
    It seems dynamic_css.php is what’s really slow to load.
    Now, I know nothing, nothing about creating websites really. But, to me it seems where the problem is…But I don’t really know what to do about it. I run the theme “Helm” from theme forrest…

    esmi

    @esmi

    Forum Moderator

    Please try the steps I suggested above.

    … Ok.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘to slow?’ is closed to new replies.