WordPress.org

Support

Support » Miscellaneous » To disable autoplay of embedded video…

To disable autoplay of embedded video…

  • I have been working on this all day, so I hope I can get some good advice. I wish to disable autoplay of an embedded video. I have read that this is a common problem while using Tiny CMS and with some basic WP installations. I have shift to using FCK Editor and have tried altering the code multiple ways, but nothing seem sto work.

    Here is the code:

    <OBJECT id=ciscoDigitalCribs codeBase=http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0 height=342 width=494 align=middle classid=clsid:d27cdb6e-ae6d-11cf-96b8-444553540000><PARAM NAME=”_cx” VALUE=”5080″><PARAM NAME=”_cy” VALUE=”5080″><PARAM NAME=”FlashVars” VALUE=””><PARAM NAME=”Movie” VALUE=”http://digitalcribs.net/UGCPlayer.swf?xmlURL=http://release.theplatform.com/content.select?pid=WfUSCNWmO_ciuSej6SOtRBGvaU7W_3r_&bookmarkURL=http://www.digitalcribs.net/DisplayVideo.aspx?id=971391211&flvTitle=Digital Troubadours”><PARAM NAME=”Src” VALUE=”http://digitalcribs.net/UGCPlayer.swf?xmlURL=http://release.theplatform.com/content.select?pid=WfUSCNWmO_ciuSej6SOtRBGvaU7W_3r_&bookmarkURL=http://www.digitalcribs.net/DisplayVideo.aspx?id=971391211&flvTitle=Digital Troubadours”><PARAM NAME=”WMode” VALUE=”Window”><PARAM NAME=”Play” VALUE=”-1″><PARAM NAME=”Loop” VALUE=”-1″><PARAM NAME=”Quality” VALUE=”High”><PARAM NAME=”SAlign” VALUE=””><PARAM NAME=”Menu” VALUE=”-1″><PARAM NAME=”Base” VALUE=””><PARAM NAME=”AllowScriptAccess” VALUE=””><PARAM NAME=”Scale” VALUE=”ShowAll”><PARAM NAME=”DeviceFont” VALUE=”0″><PARAM NAME=”EmbedMovie” VALUE=”0″><PARAM NAME=”BGColor” VALUE=”000000″><PARAM NAME=”SWRemote” VALUE=””><PARAM NAME=”MovieData” VALUE=””><PARAM NAME=”SeamlessTabbing” VALUE=”1″><PARAM NAME=”Profile” VALUE=”0″><PARAM NAME=”ProfileAddress” VALUE=””><PARAM NAME=”ProfilePort” VALUE=”0″><PARAM NAME=”AllowNetworking” VALUE=”all”><PARAM NAME=”AllowFullScreen” VALUE=”true”>
    <embed src=”http://digitalcribs.net/UGCPlayer.swf?xmlURL=http://release.theplatform.com/content.select?pid=WfUSCNWmO_ciuSej6SOtRBGvaU7W_3r_&bookmarkURL=http://www.digitalcribs.net/DisplayVideo.aspx?id=971391211&flvTitle=Digital Troubadours” quality=”high” bgcolor=”#000000″ width=”494″ height=”342″ name=”ciscoDigitalCribs” align=”middle” allowFullScreen=”true” type=”application/x-shockwave-flash” pluginspage=”http://www.macromedia.com/go/getflashplayer” /></OBJECT><IMG style=”VISIBILITY: hidden; WIDTH: 0px; HEIGHT: 0px” height=0 src=”http://counters.gigya.com/wildfire/IMP/CXNID=2000002.0NXC/bT*xJmx*PTEyMzI1NTA*ODY4NzImcHQ9MTIzMjU1MDYxNjg3MSZwPTMyODM2MiZkPSZnPTImdD*mbz**ZjYyNzRmMjE1Y2Y*OWZmYTJlNjA2ZTg1NDYyODkwMg==.gif” width=0 border=0>

    I am using WP version 2.6.2.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • What does this have to do with wordpress?

    The answer is everything. You may consider this a flash issue, but there are conflicts mentioned elsewhere on this forum between altering the code and some plugins for WP and in some cases the basic WP installations, as you can read here.

    But apart from that, I think this is a fairly common issue that should apply to the interest of both bloggers and users.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘To disable autoplay of embedded video…’ is closed to new replies.
Skip to toolbar