WordPress.org

Support

Support » Plugins and Hacks » [To Akismet developers] One problem in version 2.2.4

[To Akismet developers] One problem in version 2.2.4

  • I just updated my Akismet to 2.2.4 and was facing too many problem related to

    “Warning: Cannot modify header information – headers already sent by (output started at /home/chetan/public_html/wp-content/plugins/akismet/akismet.php:936)”

    I just downloaded the Akismet.php file and seen one problem in code. It has space at the end of file. Removing that space stops my error. [Line:945]

    I hope this info is useful for Akismet developers.
    Thanks

    Chetan Gole

    http://wordpress.org/extend/plugins/akismet/

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Did you try deactivating any of your other plugins?

    No, i just removed the space from that page and now the error is removed. n i think that space is still there in “Download” trunk version’s last line.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[To Akismet developers] One problem in version 2.2.4’ is closed to new replies.
Skip to toolbar