Support » Plugins and Hacks » [Resolved] tmptitle-draft

[Resolved] tmptitle-draft

  • I have no luck with this new version of wrodpress 3.5 as soon as i upgraded to wP3.5 i started getting error on postie plugin. i installed and reinstalled twice and als running latest version of Postie but everytime i get a new message in my mailbox it is no longer posting to my posts. now all the post shows tmptitle-draft in subject and in message body tmppost so it is completly broke. please help me i am just runing my homw town site. i tried posting plain text, and with attachements no luck. i mainly send photos to post. thanks.


Viewing 15 replies - 1 through 15 (of 25 total)
  • Barry


    Basically the same here. It will activate but displays a error message while doing so. Posts are pretty much just messed up no matter what settings I change.

    Plugin Author Wayne Allen


    Please send an example to postie-test@devzing.com. Also please let me know in more detail what is happening including any error messages. You could also try http://postieplugin.com/enabling-debug-output/

    @wayne Allen, I was at work so just to let yo u know that adding plugin fixed the issue but now I am having an issue image resizing. all my Photos are posting as big as 800×600. I need to force within Postie to resize the image for all and to control the size not more then 500X300. it is going over sidebar so anyhelp would be really appriciated.

    Plugin Author Wayne Allen


    Adding what plugin fixed the issue?

    >image resizing
    what image template are you using?

    as @stephanfrank suggested earlier on differne tthread I installed Plugin called AP extended mime type and it fixed the issue.

    for image resizing I am using custom with midsize but it is constnatly adding big photos. I need to mkae sure that i do nt go over 500 in width i dont mind the lenght thanks.

    I even change my settings to thumbnail but photos are too big in width. please help me setup a fix width so it do not go over the sidebar. thanks
    here is my custom code that I am using
    <div class=’imageframe alignleft’><img src=”{THUMBNAIL}” alt=”{CAPTION}” title=”{CAPTION}” class=”attachment” /><div class=’imagecaption’>{CAPTION}</div></div>

    and my midea setting s for WP are as follow

    Thumbnail size 150 Width 150Height
    Medium size Medium sizeMax 150 Width 150 Max Height
    Large size Large sizeMax 600Width 1100Max Height

    Plugin Author Wayne Allen


    Can you send a sample with the pictures to postie-test@devzing.com? Please don’t forward sample emails as the forwarding process often changes the email structure.

    I just sent an sample test email to above email that you mentioned. thanks.



    We get “tmpTitle” for the title and “tmpPost” for the body when sending in new posts from a valid Contributor account saved as drafts. I enabled debugging and here is the output:

    [17-Jan-2013 14:48:48] Postie: Checking for mail manually
    [17-Jan-2013 14:48:48] Postie: Starting mail fetch
    [17-Jan-2013 14:48:48] Postie: Time: 2013-01-17 14:48:48 GMT
    [17-Jan-2013 14:48:48] Postie: Connecting to X.X.X.X:143 (imap)
    [17-Jan-2013 14:48:48] Postie: There are 1 messages to process
    [17-Jan-2013 14:48:48] Postie: memory at start of e-mail processing:21564164
    [17-Jan-2013 14:48:48] Postie: Error log: /usr/www/html/XXXX/blog/wp-content/debug.log
    [17-Jan-2013 14:48:48] Postie: ------------------------------------
    [17-Jan-2013 14:48:48] Postie: The directory /usr/www/html/XXXX/blog/wp-content/plugins/postie/test_emails/ does not exist, creating this optional directory will allow saving copies of emails for debugging purposes.
    [17-Jan-2013 14:48:48] Postie: Confirming Access For XXX@XXX.XXX
    [17-Jan-2013 14:48:48] Postie: posting as user 17
    [17-Jan-2013 14:48:48] Postie: new post id is 4483
    [17-Jan-2013 14:48:48] Postie: Message Id is :<CAF1P5etAxnFC2Q9M9meW0=2ykXw+3VLvMjj2C35nS+QKX7R2UA@mail.gmail.com>
    [17-Jan-2013 14:48:48] Postie: FilterTextParts: begin 0
    [17-Jan-2013 14:48:48] Postie: FilterTextParts: end
    [17-Jan-2013 14:48:48] Postie: primary= text, secondary = plain
    [17-Jan-2013 14:48:48] Postie: ctype_primary: text
    [17-Jan-2013 14:48:48] Postie: charset: ISO-8859-1
    [17-Jan-2013 14:48:48] Postie: plain text
    [17-Jan-2013 14:48:48] Postie: html allowed
    [17-Jan-2013 14:48:48] Postie: meta return: Test
    [17-Jan-2013 14:48:48] Postie: ----
    [17-Jan-2013 14:48:48] Postie: Predecoded subject: Test
    [17-Jan-2013 14:48:48] Postie: subject before htmlentities: Test
    [17-Jan-2013 14:48:48] Postie: subject after htmlentities: Test
    [17-Jan-2013 14:48:48] Postie: Subject: Test
    [17-Jan-2013 14:48:48] Postie: looking for signature in: Test

    robert@msia.org we install aPlugin called AP extended mime type to fix the temptitle and tempost issue not sure how but it fixed the issue.



    Thanks for that. Unfortunately, I just installed it and the problem persists.

    What’s odd is that in the debug log where its says “Postie: Subject:” it does show the subject of the message and in “Postie: looking for signature in:” it displays the whole body. But neither the subject nor body make it across to the post–it just ends up being tmpTitle and tmpPost.

    Here is an example:

    [17-Jan-2013 15:11:17] Postie: ----
    [17-Jan-2013 15:11:17] Postie: Predecoded subject: Here is another post title
    [17-Jan-2013 15:11:17] Postie: subject before htmlentities: Here is another post title
    [17-Jan-2013 15:11:17] Postie: subject after htmlentities: Here is another post title
    [17-Jan-2013 15:11:17] Postie: Subject: Here is another post title
    [17-Jan-2013 15:11:17] Postie: looking for signature in: And here is another post body

    I should mention I’m on the latest version of WP and the Postie plugin.



    Here also is the contents of the file /usr/www/html/XXXX/blog/wp-content/plugins/postie/test_emails/CAF1P5evfXRbD8KXCr\=coVTd+OZxk81yV0NhBTgGn7obKWZJcJw\@mail.gmail.com-mime.txt, showing how it populated the object from the email message:

    stdClass Object
        [headers] => Array
                [received] => Array
                        [0] => from mail-ia0-f173.google.com ([X.X.X.X]) by XXXX with ESMTP id 2013011707104800-1180649 ; Thu, 17 Jan 2013 07:10:48 -0800
                        [1] => by mail-ia0-f173.google.com with SMTP id l29so489554iag.18 for <XXXX@XXXX.XXX>; Thu, 17 Jan 2013 07:10:47 -0800 (PST)
                        [2] => by with HTTP; Thu, 17 Jan 2013 07:10:47 -0800 (PST)
                [date] => Thu, 17 Jan 2013 15:10:47 +0000
                [message-id] => <CAF1P5evfXRbD8KXCr=coVTd+OZxk81yV0NhBTgGn7obKWZJcJw@mail.gmail.com>
                [subject] => Here is another post title
                [from] => XXXX@XXXX.XXXX
                [to] => XXX@XXX.XXX
                [content-type] => text/plain; charset=ISO-8859-1
                [x-google-dkim-signature] => v=1; a=rsa-sha256; c=relaxed/relaxed; d=google.com; s=20120113; h=mime-version:x-received:x-originating-ip:date:message-id:subject :from:to:content-type:x-gm-message-state; bh=pWMPcNyQdwWZ/9y8J+7DvJ7UhjOKNB0Ipbd4BXelmdM=; b=HT+n2vF4BXs6NQx0yxnvzdRFzvTmfk1wmoxvLl7ApF4DCwmL3JA89yKhDG88mfpIf0 q9DBAX78q1bL5QW1yTfi+T/E1ZWPv1U7HW07qNZalrU0ZH8XVWinoSJwdxHhPVJF+ZtB EiQWmuTwqSu5d9B1BMdoTU0w7plXoO3QhOI9USR4Q5FT+ec7q7iHIuzqu9DKWvpCM93h DY/+whCwZykqjrBRjXmrThfasg3/Z5WbfhnlEmsZ/MQQo/+RBtmHEt+NegTusq3mXQe6 7bf1YmWDpcJoTs8QBU7afm+nGH2Y5W2R92QX8jmaFl6WNitNDmofdp0n/pci7f+/bjq+ U/bA==
                [mime-version] => 1.0
                [x-received] => by X.X.X.X with SMTP id a1mr8025810igl.7.1358435447693; Thu, 17 Jan 2013 07:10:47 -0800 (PST)
                [x-originating-ip] => [X.X.X.X]
                [x-gm-message-state] => ALoCoQlO0CXBJQXrQRNbvHuXyouuH1XPLshL3wUnib7pE9Kx4Azu3FgUkLsFMCXE1cIcE3yOy0zh
                [x-mimetrack] => Itemize by SMTP Server on XXXX at 01/17/2013 07:10:48 AM
        [ctype_primary] => text
        [ctype_secondary] => plain
        [ctype_parameters] => Array
                [charset] => ISO-8859-1
        [body] => And here is another post body
        [parts] => Array

    The email I sent had a subject line of “Here is another post title” and a body containing just “And here is another post body”.

    Plugin Author Wayne Allen


    can you send the debug.log file to postie-test@devzing.com



    Sent, thanks for anything you can do to help us. Would love to use this plugin!

    Hi, same problem here;
    We get “tmpTitle” for the title and “tmpPost” for the body.

    We are running WP 3.5, just upgraded from postie 1.4.4 to 1.4.29.

    This plugin has been bullet proof until now, so any help you can provide would be greatly appreciated.

    Many thanks


Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘[Resolved] tmptitle-draft’ is closed to new replies.