WordPress.org

Support

Support » Plugins and Hacks » TML & Theme CSS Issue

TML & Theme CSS Issue

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve dug a little deeper and ONLY on the pages using TML the headers is pulling in an extra style which is:

    <style type="text/css"> h1 a { background-image:url(http://ufcramble.com/wp-content/themes/ufcramble/images/logo.png) !important;background-size:auto !important } body {background-color:#d00000 !important } #nav a, #backtoblog a {background:#fff;}</style>

    If I edit it out using inspect element in chrome it fixes the problem, but I have no idea why/or where TML pages are showing this.

    From what I see your problem is that background image. It is not set to repeat and it is not designed to repeat.

    Change
    background:url('../images/bg_main.png') no-repeat scroll 50% 0px transparent;
    to
    background:url('../images/bg_main.png') repeat-y scroll 50% 0px transparent;

    and I think you will see what I’m talking about.

    Thanks, for the answer.

    That adds the white background scrolling down the page, which isn’t what it should be. The bg_main.png fades off into the white page bacgroudn on all the pages. Take a look at http://ufcramble.com/contact-us/ for an example of a page with some longer content on.

    For some reason on the TML pages it is pulling in the red background header again.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TML & Theme CSS Issue’ is closed to new replies.