WordPress.org

Forums

TextMaster WordPress Translation Plugin
tm-redaction.php line 243 - php ini short_open_tag off problem. (3 posts)

  1. hillazz
    Member
    Posted 2 years ago #

    I had some installation problems with this plugin because my server configuration does not allow short php tags like "<?". I believe it should be replaced with "<?php" - it will save some tome for other people :)

    Find tm-redaction.php line 243 and replace <? with <?php. It resolved my problem.

    http://wordpress.org/extend/plugins/wp-textmaster/

  2. hillazz
    Member
    Posted 2 years ago #

    There are more places where short version of php declaration "<?" is used, so the only solution is to enable short_open_tag = On in php.ini

  3. lupuz
    Member
    Plugin Author

    Posted 1 year ago #

    Thaks, This will be fix in the next release

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TextMaster WordPress Translation Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.