Support » Plugin: Postmark for WordPress » TLS configuration changes

  • Resolved detroitwidget

    (@detroitwidget)


    Hi Guys,

    I recently received an email message regarding your upcoming TLS configuration changes for API access.

    I’m using the Postmark for WordPress plugin along with Gravity Forms to process form notifications.

    Is there anything I need to do on my end to accommodate these changes?

    Thanks.

    Phil

    WP Engine
    WordPress 5.6
    PHP 7.4.14
    Gravity Forms 2.4.22
    Postmark 1.13.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Patrick Graham

    (@prileygraham)

    Hi, Phil!

    TLS v1.1 or higher will be required for the Postmark API after the configuration changes are made. We recommend using TLS v1.2.

    You can check your TLS v1.2 compatibility using this plugin.

    After installing the plugin, change the dropdown for ‘Select API Endpoint’ to How’s My SSL? and run the test.

    If compatibility with TLS v1.2 is not detected, contact your server host or make the necessary upgrades to support TLS v1.1 or v1.2.

    TLS 1.2 requires:

    • PHP 5.5.19 or higher (looks like you meet this already from your comment)
    • cURL 7.34.0 or higher
    • OpenSSL 1.0.1 or higher

    I hope this helps! Let us know if you need any more help with checking your compatibility for the upcoming TLS changes.

    Best,

    Patrick

    Thread Starter detroitwidget

    (@detroitwidget)

    Understood. It appears that I’ll be fine.

    Thanks very much for your help and guidance Patrick.

    Phil

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.