Support » Plugin: Postmark for WordPress » TLS configuration changes

Viewing 1 replies (of 1 total)
  • Plugin Author Patrick Graham

    (@prileygraham)

    Hi, @snehminz!

    You will need to upgrade your cURL version to 7.34.0 or higher. From those results you are currently using cURL version 7.29.0.

    Ask your host to do this for you if you do not manage your WordPress server yourself.

    Best,

    Patrick

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.