Support » Plugin: TLS 1.2 Compatibility Test » TLS 1.2 not enabled

  • Your plugin is telling me TLS 1.2 is not enabled but it is enabled on the server…here is the output..

    [root@xxxxxxx ~]# openssl ciphers -v | awk ‘{print $2}’ | sort | uniq
    SSLv3
    TLSv1.2

    I also ran a SSL analyzer on the domain and everything shows tls 1.2. So why is your plugin showing that it is not enabled?

  • The topic ‘TLS 1.2 not enabled’ is closed to new replies.