Support » Plugin: Portfolio Slideshow » Titles do not display & cant disable autoplay

  • Hi, for some reason the titles do not show up on my slideshow.
    I have set titles for all images right.
    I have Show titles ticked in the settings area.

    Also, I cannot disable autoplay for some reason.

    This is the shortcode I’m using:
    [portfolio_slideshow showtitles=true autoplay=false]

    Any tips would be very helpful. Thank you.

Viewing 1 replies (of 1 total)
  • @hectornado
    Hi, I guess you upgraded the plugin to the latest 1.12.0 version.
    You need to uninstall it and install version 1.5.1.
    From my personal experience I can say this is the latest working version of this plugin.
    Titles will be back 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Titles do not display & cant disable autoplay’ is closed to new replies.