Support » Plugin: amr shortcode any widget » title=false doesn’t work

  • I’ve been using this plugin for some time now and it’s very good (as a solution for embedding adsense codes) but a few months ago after some update of the plugin (don’t remember which one) title is shown although it’s set to false.

    I’m hiding it with css but the problem is that while page is loading the title is shown briefly and it doesn’t look good.

    Could you help me with this?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author anmari

    (@anmari)

    Hi I just retested and it works for me. Like so: [do_widget id=meta-2 title=false] Do you have any cacheing happening?

    Maybe test with a new clean widget just to check?

    • This reply was modified 3 months, 1 week ago by  anmari.

    I have WP Rocket. Tried deactivating it but still the same.

    If I try a clean widget will I lose something? I’m using the shortcodes in so many posts…

    dharmawebstudio

    (@dharmawebstudio)

    Tried deactivating, deleting and reinstallinf the plugin. Still the same.

    Plugin Author anmari

    (@anmari)

    I just checked the code to remind myself HOW it gets rid of the title. And it’s doing a
    <span style=”display:none;”>title</span> using the wp provided ability to add before & after text.

    Sooo, i’d say somehow in your case, there’s css doing something.

    Google https://www.google.com/search?client=firefox-b-d&q=inline+%22display%3Anone%3B+not+working and perhaps there’s a solution for your case.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.