Support » Plugin: All in One SEO Pack » TITLE ‘UNDEFINED’ – Compatible with Avada and Addthis? vs Yoast

  • Resolved artfull

    (@artfull)


    Hi there,
    Im running the latest avada theme and AddThis.
    I notice when I share something via addThis it brings the title, as it should, for pages. However, I have a problem with “Posts” and custom types. Every time I try to share something via AddThis it says UNDEFINED where the title should be.

    I think is strange behavior. It took me a long time to narrow it down to this plugin.
    To be sure, I disabled allinone
    And I tried the Yoast Plugin instead. And it works with that one!

    However, I have allinone on my production site and would like to continue to use it. Can you point me in the right direction here?

    The Default install of Yoast works with Addthis but not (currently) the AllinOneSeo
    It may be a theme conflict, or perhaps I’m missing something in the settings?
    Has this issue come up before? (I’ve tried searching but just get sent on unrelated paths)

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @artfull I tried reproducing this, but I wasn’t able to. Please provide me with exact steps to reproduce the issue. FYI, I’m using Avada v5.8 and Share Buttons by AddThis v6.1.8.

    WordPress 4.9.9
    Avada Version: 5.8
    Add This 6.1.8

    Could it be Wp version?
    We have not transition to 5+ because the new editor messes everything up for us. so we been focused on security updates alone.

    Thanks,
    I wont be able to respond this weekend. But thank you in advance.

    Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @artfull just tried it with 4.9.9, works fine there as well. Might be a configuration issue.

    OK. Default config should work though right? (I did also try various set ups but returned to default)

    Did you check pages (works on pages)
    and Posts (like blog posts).

    Only when we are trying to share from a post does it say “undefined” as the Title

    -Thanks,
    again.

    I think you should check what option did you gave for social media. If you did not, check it, or try by giving custom not automatic title for social in the tab of AOSP.

    • This reply was modified 8 months, 2 weeks ago by  pipetko.
    Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @artfull default settings should work. I’d suggest following @pipetko‘s advice to see if that resolves the issue.

    thanks all. For the interim,
    I had to switch plugins.

    Im weary to call it a bug and unless anyone else were to encounter it
    its most likely due to our server environment which, admittedly, is extremely limited at the moment.

    Appreciate the responses!

    -Regards

    Plugin Contributor arnaudbroes

    (@arnaudbroes)

    @artfull that could be the cause of it. In any cases, best of luck with your future SEO endeavours! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘TITLE ‘UNDEFINED’ – Compatible with Avada and Addthis? vs Yoast’ is closed to new replies.