WordPress.org

Support

Support » Plugins and Hacks » WOW Slider » [Resolved] Title text stopped being displayed and upgrading to Wowslider 3.0 didn't help

[Resolved] Title text stopped being displayed and upgrading to Wowslider 3.0 didn't help

  • I’ve been having this problem periodically since version 2.6. The only resolution was to revert back to version 2.5. It didn’t work with version 2.7 but version 2.71 seemed to have fixed it. Didn’t attempt to use version 2.8 but for an unknown reason it stopped displaying the title text again. Upgrading to version 3.0 didn’t help.

    http://wordpress.org/extend/plugins/wowslider/

Viewing 1 replies (of 1 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    1) Make sure that descriptions were added to your images. In WOWSlider app. select image by clicking, you’ll see “Title” and description fields. Some text should be there.
    2) Make sure that “Show descriptions” option is enabled. Go to
    Gallery->Properties->General
    3) Make sure that javascript is enabled in your browser and there is no javascript conflict on your page. WOWSlider works as Pure CSS slider in this case. It works in simplified way in this mode, so descriptions and navigation arrows will not be displayed.

    If problem will persist, please send us a direct link to your page with WOWSlider, so we can check it.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Title text stopped being displayed and upgrading to Wowslider 3.0 didn't help’ is closed to new replies.
Skip to toolbar