WordPress.org

Support

Support » Plugins and Hacks » Title Tag Rewriter don´t show separator between title and name of the blog

Title Tag Rewriter don´t show separator between title and name of the blog

  • Title Tag Rewriter don´t show separator ( | or – ) between titles of pages or posts and the name of the blog.

    EXAMPLE
    Post Title Format: {post} – {blog}

    SHOULD SHOW
    Post Title – Site Title

    BUT SHOW
    Post TitleSite Title
    (Without the tab and even the space between the post title and blog)

    Can anyone help me?

    I’ve tried using two ways:
    Use output buffering — Shows only the title of the post or page
    Use filtering — Shows the title of the post or page and also the title of the site, but without the tab / separator (| or -).

    My theme has the following tag in the header (<head></head>):
    <title><?php wp_title(‘-‘, true, ‘right’); bloginfo(‘name’); ?></title>

    And I’ve tried as in troubleshooting:
    <title><?php wp_title(”); ?></title>

    But don´t work for me 🙁

    http://wordpress.org/extend/plugins/seo-ultimate/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeffrey L. Smith

    @seo-design-solutions

    @umarizal

    In your main title tag rewriter settings >>> Default Formats >>> make sure you see pipe or – in the post title and page title format.

    That should be the default, however, if this has been changed you can always hit the reset feature.

    In your main title tag rewriter settings >>> Default Formats >>> make sure you see pipe or – in the post title and page title format.

    That should be the default, however, if this has been changed you can always hit the reset feature.

    @jeffrey L. Smith

    First, congratulations on the plugin.

    I’ve tried restarting the settings but still does not work.

    Have no idea what can be? I previously used the Platinum SEO Pack and then the All in One SEO.. both were disabled before installing your plugin.

    Plugin Author Jeffrey L. Smith

    @seo-design-solutions

    Perhaps theme related, can you try switching themes and determine if the problem persists?

    Yes, the problem continues even using the standard WordPress themes.

    🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Title Tag Rewriter don´t show separator between title and name of the blog’ is closed to new replies.