Support » Plugin: Photo Gallery by 10Web - Mobile-Friendly Image Gallery » Title photo don’t appear

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    Please note that when clicking on the image on mobile phone, first the title appears and then a page is redirecting to another page.

    Thank you!

    Have a nice day!

    hello
    thanks you for your first answer

    I tested
    on the mobile version IOS the title doesn’t appear (i have an iPhone 7 PLUS). Just the link opens.

    The title appears only on mobile version android .But on this android mobile version the bottom is not “grey” (like the desktop version). So the title white isn’t visible when my photo has a white bottom.

    It’s un problem because my futures customers will visit my website 65- 70 % on mobile version

    have you got a solution ?

    thanks you so much
    have a nice day

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi,

    Please note that there is a Javascript error. Could you please switch your Theme into WordPress Standart Theme and check again? If the issue fixed, please write your Theme’s support for fixing the error. If not, please contact our support team using the following email address support@10web.io

    Also, mention the URL of this forum topic in your message. We will provide a solution as soon as possible and share it here as well.

    We need to have a closer look at the described issue.

    Thanks, have a nice day!

    hello
    i changed the theme but it’s the same problem

    iOS the bottom of images is grey but any white text appear

    the android version the text is white and visible but not bottom grey so this text doesn’t visible when the bottom of my photo is white (white on white)

    thanks you for the e-mail support

    have a nice day

    Plugin Contributor Photo Gallery Support

    (@photogallerysupport)

    Hi!

    Please contact our support team using the following email address: support@10web.io

    Thanks in advance, have a nice weekend!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Title photo don’t appear’ is closed to new replies.