WordPress.org

Support

Support » Installation » [Resolved] Title name of my blog not showing up on front page

[Resolved] Title name of my blog not showing up on front page

  • Hi, this is my page. http://mosaictt.com/parmaylas/

    I am not able to get the title to show on my main page for some reason. However, the title shows on other pages. For example, if I were to go to make a reservation, it would show ‘Make a Reservation’ in the windows, but if I were to go to the main page, it shows ‘http://mosaictt.com/parmaylas/’

    How do I fix this? Thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
  • it works fine to my end.

    In my browser your site is showing up as:

    Par-may-la’s Inn
    Your home away from home….

    Is that what you want to show up there, or something different?

    Hmm, ok, I probably didn’t explain this properly.

    What I mean is where you would see the title of the WINDOW of the browser program you are using.

    I am seeing http://mosaictt.com/parmaylas/ and not Par-May-La’s Inn. I’ve tried both Chrome and IE8.

    Using the constructor theme, what would I have to look for to change that?

    Go to Appearance –> Editor. Then click on the header.php file. Make sure its writable first, or there won’t be a Save button.

    Add the following line to your <head> section:

    <title><?php wp_title(‘ ‘); ?><?php if(wp_title(‘ ‘, false)) { echo ‘ -‘; } ?> <?php bloginfo(‘name’); ?></title>

    Paste it right before </head> or somewhere between <head> and </head>. This will add the page titles in dynamically.

    Hope this helps. Good luck!

    Thanks, that did the trick.

    Btw, does anyone know what plugin this forum uses?

    Fixed in next version 0.6.5

    Btw, does anyone know what plugin this forum uses?

    plugin? for what?
    if you mean what forum software

    bbPress

    @galaxyfox

    I´m having the same problem: I´m only seeing this problem on the front page and not the rest. Will your fix affect all the pages? The site in question is http://www.myklogica.es.

    What happens is that only for this static page showing on the home it displays http://www.myklogica.es. in the Title Bar and the tab (instead of the name of the company Myklogica etc.).

    I don´t want to break something that is working on the other pages.

    Thanks!

    Ah, I was having the same issue with the Constructor theme. Changing that line in the header.php file did the trick. Thanks!

    Hi GalaxyFox, Thanks a lot for your solution.. it worked.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Title name of my blog not showing up on front page’ is closed to new replies.