Support » Plugin: YouTube Channel » Title link + thumbnail quality

  • It’s more a suggestion and a bug:
    1.- the tittle of the video could be a link to the video, that would be a big improvement, and,
    2.- this is more a bug: the thumbnail in a desktop is very blurry, but in the phone is high resolution. If I stretch the navigator window in my pc, to emulate a phone, the resolution of the thumbnail change.

    Great plugin anyway, thank you very much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Aleksandar Urošević

    (@urkekg)

    Hello @-javier-,

    Thank you for raising this topic!

    re #1 – I have added a new feature request to optionally video title be a link to the video.

    re #2 – You probably have a default setting “High Quality” for the option “Thumbnail Quality” on settings page (hqdefault for shortcodes – it’s just 480x360px). Please try to set the option “Thumbnail Quality” to “Maximum Resolution” on settings page (maxresdefault for shortcodes – it’s 1280x720px) and blurry thumbs on Desktop issue should be resolved.

    Kind regards,
    Aleksandar

    Thank you very much!
    re #1 .
    I will be looking forward to that update!
    re #2 . In widget mode that solution is not working, is always blurry. The code inspector shows that is using the “default.jpg” thumbnail no matter what.

    Regards,

    Javier

    Plugin Author Aleksandar Urošević

    (@urkekg)

    Hi @-javier-,

    Please let me know have you updated “Thumbnail Quality” in the YTC Widget settings to “Maximum Resolution”?

    Please note, the default value from plugin settings is used as a fallback when some option is not defined in the shortcode and as an initial setting when a new widget is added to widget area.

    Kind regards,
    Aleksandar

    Hi Aleksandar!

    Yes, I updated to maximum (both plugin setting and widget settings) but no matter what, the thumbnail in desktop is always the “default.jpg”. In my phone it is working fine and shows the HD thumb.

    kind regards,

    Javier

    Hi,
    I have activated the “responsive” mode, I think that is the cause.

    regards,

    Javier

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.