Support » Installing WordPress » Title in RSS Feed

  • Resolved veritasredux



    A few of my readers have noted that the title of my blog does not appear in my RSS feed. I believe this is because I removed the title and descriptions from Options > Weblog and Tagline. I did this because my header image contains this information and it was placing it on top of my header image.

    I believe what I have to do is add the title and tagline in the Options menue, but remove the code that tells it to place it on top of the header image. Where is this located and how can I do this?


Viewing 6 replies - 1 through 6 (of 6 total)
  • What you should do is the following:

    1. First fill in the title and tagline (Options > Weblog and Tagline).
    2. Now they are being displayed on both RSS feed and blog. Now add the following to the end of your style.css to hide the text from your blog:
    #headerimg h1, .description{

    Thanks! That worked perfectly!

    This did not work for me. Any other suggestions? I now have a giant title across my header image lol

    Find the default image. Replace it with your own image under the same name. Then toggle text again.

    I’m having the same issue. I added the code to my style.css under the theme that I’m currently using. Is that the proper place

    When subscribing to the feed it says ‘no title’ and gives the actual url info. It also still shows on my image.

    Help please.

    Lori Greenberg

    Moderator Samuel Wood (Otto)

    (@otto42) Admin

    Lori: I don’t see any problem with your feed. The title in it is “Lori Greenberg – Bead Nerd”. And I don’t see anything on your image either.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Title in RSS Feed’ is closed to new replies.