Support » Plugins and Hacks » title images 2, need some help

title images 2, need some help

  • i have it installed. the config file page works fine but it wont display a font preview image of the working hack.
    i have searched all around and found very minimal info and the developers site doesnt have any info on image press or title images anymore.
    any help would be appreciated

Viewing 14 replies - 1 through 14 (of 14 total)
  • TechGnome



    1) Did you upload a font file with it?
    2) Is it pointing to the font file correctly?


    I uploaded a font in the same folder as the plugins section.
    and it is pointing to the font correctly.

    i even tried doing either http://www.mysite.com/wp/wp-content/font.ttf

    i also changed the chmod to 666 for the plugin file.
    ive done a google search for any info on the wordpress site regarding title images and i couldnt find any info.

    Have you set all the paths ?

    There is more than one ………

    where do i put the other paths to?
    im looking in the titleimages2.php file right now and dont see anything where i would put another path for the font file.

    i wish the developer still had some stuff on his site for more info, or any info

    Link to the plugin ? There are a couple…

    I’m having trouble as well. The config, however, works fine for me and I can see a preview image just fine. My problem, however, is I’m not sure how to activate it on my template. What tag do I insert and where? I find the lack of information on the developer site to be very frustrating becuase this looks like a very cool plugin.

    About the only info I could find on the plug in was the at wp-plugins site:

    I get 404’s on the above.

    I use this:

    Or can you post your .php file as a .txt file on your site ?
    Please don’t paste it here.


    That is the php file as a txt file. If all else fails, I’ll check out the header image generator you posted.




    When setting the paths, it *HAS* to be the FULL path from the root of your USR folder…. all the way up. It CANNOT be relative, nor can it be an HTTP UR[I|L]. I had problems with it a while back and could not get it to work. I accidently stumbled upon the fullpath bit, and viola! It worked. But you have to get that full path all the way up the line. It won’t work any other way.


    So exactly what code do I insert into the index.php file and where? Sorry for being sorta dense about this. This is my brain on vicodin (broken ankle).


    Use ftp to put the abs.php file in exactly the same place as your font file.
    In your browser, go to the abs.php file
    A path will appear.

    Copy that into the plugin.

    Thanks, podz. I get the absolute path part of it all, but I’m just not sure where in my index.php I’m supposed to insert it to get the font I configured in the titleimages2 plugin to show up. Within the <?php the_title(); ?> tags? Before? After? Instead of? Again, sorry to be so dense about this. I tend to need a good guide when it comes to things such as this. And if i can’t get it to work, no biggie. Just would have been nice. 🙂

    this is what my title code looks like…

    <h3 class="storytitle" id="post-<?php the_ID(); ?>"><a href="<?php the_permalink() ?>" rel="bookmark" title="<?php the_title(); ?>"><?php image_title(); ?></a></h3>

    OMG, thank you so so much philpeeps. That’s exactly what I needed to know. 🙂 Works like a charm now.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘title images 2, need some help’ is closed to new replies.