WordPress.org

Forums

Category SEO Meta Tags
Title doesn't work & Saved data is lost if you edit it again (5 posts)

  1. ajaykumarsinghuk
    Member
    Posted 1 year ago #

    http://wordpress.org/plugins/category-seo-meta-tags

    WP, All in SEO & Category SEO Meta Tags are on latest versions.
    This plugin still seems to suffering with the two problems which have been reported by other earlier.
    1) Title doesn't work.
    2) If you edit the category, after saving the data first time, the data is lost.

    For title problem solution suggested on http://wordpress.org/support/topic/titles-notworking doesn't work.

    Would developer provide a permanent fix for these problems?

  2. ajaykumarsinghuk
    Member
    Posted 1 year ago #

    Slight mistake in my observation regarding saving the data problem.
    Saving works fine for categories but not for custom taxonomy.

  3. nbspjr
    Member
    Posted 1 year ago #

    Hi, ajaykumarsinghuk.

    My solution will not work if your data doesn't get saved. Can you please try it on the fresh WP installation? I'm thinking that there is a conflict with other plugins or theme on your website.

    Also, please bear in mind that solution I posted is intended to work with latest clean versions of All in one SEO and Category SEO Meta Tags (i.e. the plugins' files should not be edited).

  4. vinoth Kumar
    Member
    Posted 1 year ago #

    Yes, I have the same error. please solve this error quickly.

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    @vinothkumarp86: If you require assistance then, as per the Forum Welcome, please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Category SEO Meta Tags
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic