Support » Plugin: All in One SEO Pack » Title Charactor count is high

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support wpsmort

    (@wpsmort)

    This is because it’s counting the site title which is automatically appended to each title. ou control these formats under All in One SEO, General Settings, Title Settings in the Title Format fields – http://semperplugins.com/documentation/title-settings/#title-format-fields

    Just to add i previously use yoeast

    Plugin Support wpsmort

    (@wpsmort)

    Yoast SEO also does this by default and that plugin also had settings where you can control this.

    Should i disable the title Settings in the Title Format fields
    I move from Yeoast it gave me issues and no support was given frustrated me I am going to move all my sites once i get my head around this one

    Plugin Support wpsmort

    (@wpsmort)

    No, do not disable them. If you do that then All in One SEO Pack won’t output the titles.

    If you don’t want the site title appended to the end of your titles then just remove the string that looks like this:

    | %blog_title%

    what is the recommendation way to resolve this all i want to do is keep the characters of the title to the recommended 60 right now i am going over the 60

    Plugin Support wpsmort

    (@wpsmort)

    Google recommends you include your business name at the end of your titles. That’s why we do this for you by default in All in One SEO Pack.

    perfect thanks that makes sense now appreciate it

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Title Charactor count is high’ is closed to new replies.