Support » Fixing WordPress » Title Bar Logo to HTTPS

Viewing 7 replies - 1 through 7 (of 7 total)
  • Felipe Santos

    (@felipeloureirosantos)

    Hi there,

    This theme last update was 16 December 2016. I would really recommend changing it to something more updated at all.

    Where have you uploaded your logo? Please try going to Appearance > Customizer > Site identity. Then take out your current logo, then upload it again and save it back. Maybe this can fix it as well as it will update the link using HTTPS.

    I know man, one step at a time 🙂 If you know of a similar theme, I’m all ears.

    The logo under Site Identity is just the favicon from what I can see, which was working ok. The actual logo was under Appearance > Theme Options and re-uploading it did fix the problem.

    Thanks muchly.

    Felipe Santos

    (@felipeloureirosantos)

    You are welcome!

    When you migrate WP again try using a migration plugin (even if it is something like HTTP>HTTPS) as well as it will make sure you update all your database.

    You can use something like “Duplicator” plugin.

    About the theme, I am not able to recommend paid themes here, but there is the WordPress theme repository: https://wordpress.org/themes

    You could use “Elementor” plugin on your theme if you need a page builder.

    Stef

    (@serafinnyc)

    You are better off sharing a URL or a screenshot of what you are trying to change to HTTPS

    Felipe Santos

    (@felipeloureirosantos)

    @serafinnyc But it has already been fixed. Please read the thread first. hehe

    The actual logo was under Appearance > Theme Options and re-uploading it did fix the problem.

    Thanks muchly.

    Stef

    (@serafinnyc)

    Wasn’t sure when I read

    You are welcome!

    When you migrate WP again try using a migration plugin (even if it is something like HTTP>HTTPS) as well as it will make sure you update all your database.

    You can use something like “Duplicator” plugin.

    Felipe Santos

    (@felipeloureirosantos)

    I supposed it was what happened. 🙂

    It was more like a “next time” advise.

    Thank you for helping out anyway!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.