Support » Plugin: All in One SEO Pack » Title Attribute Not Rewriting

  • Resolved Paul OFlaherty

    (@pauloflaherty)


    Since the update to 2.1 rewriting the title meta hasn’t been working.

    You can see it on Urlybits.com where it is now writing the titles as “Urlybits POST NAME’, where as previously it was “Post NAME – UrlyBits”

    I’ve tried toggling “use original title” and “rewrite titles”, as well as completely uninstalling and reinstalling the plugin, but it hasn’t solved the problem.

    Any suggestions you can offer would be appreciated.

    http://wordpress.org/plugins/all-in-one-seo-pack/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Paul,

    I checked a couple of posts and the title shows fine:

    http://urlybits.com/2013/11/juxtaposition-win/
    <title>UrlyBits Juxtaposition Win | UrlyBits</title>

    http://urlybits.com/2013/11/paranormal-activity-prank/
    <title>UrlyBits Paranormal Activity Prank | UrlyBits</title>

    That’s not how it’s supposed to be displaying – it should be <title>Juxtaposition Win | UrlyBits</title>, the first “Urlybits” is occurring since the update.

    Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi Paul,

    We’ve not changed anything in the code relating to formatting of Titles. I recommend you check your Title Format settings under All in One SEO, General Settings and make sure they are set to the default – %post_title% | %blog_title%

    That didn’t work, but what did work was enabling “Force rewrites” under the performance tab!

    That’s a bit confusing to have another option to force rewrites there. Shouldn’t that be moved back under the General Settings?

    Anyway, thanks much for your help 😀 Much appreciated!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Title Attribute Not Rewriting’ is closed to new replies.