Support » Plugin: AddToAny Share Buttons » Title and image issue when sharing on Facebook

  • Resolved Diana K. Cury

    (@dianakc)


    I’ve been using AddToAny Share Buttons and once and a while the shared posts do not show up correctly on Facebook timeline and also when sharing on pages.

    The Facebook Debug displays all the info (og tags), they are there, but for some weird reason the posts are not ok when sharing.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author micropat

    (@micropat)

    AddToAny does its job by sharing the correct URL. The plugin (or theme) that manages your “Open Graph” meta tags is what you want to troubleshoot.

    Facebook is known to cache a private page’s assets as “missing” if you try to share a private page before it’s live, so beware of that. In such cases, you have to wait 24 hours then sometimes additionally use Facebook’s sharing debugger to invalidate their cache of a page.

    Thanks for reply.

    The weird thing is that this issue started some days ago, we didn’t change anything but now Facebook doesn’t display the post title and the picture anymore, it seems like FB blacklisted the website =(

    I’m also having this issue on Facebook Debug
    The following properties are specified on the webpage but NOT supported for the specified 'og:type': article:publisher, article:author, article:tag, article:section, article:published_time, article:modified_time

    Using SEO Yoast to generate the OG tags

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.