WordPress.org

Support

Support » Plugins and Hacks » Gallery - Flagallery Photo Portfolio » [Resolved] images title and description not shown

[Resolved] images title and description not shown

  • i did :
    -create a gallery
    -import images
    -add title and description to images
    -save changes

    the gallery and slider are displayed nicely except the images title and description are not shown

    the banner above the image display views, likes but no title button

    how can i select this in the options ?
    or put a piece of code in the editor ? or directy in the files?

    thanks in advance

    http://wordpress.org/extend/plugins/flash-album-gallery/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Rattus

    @pasyuk

    If you use Slider skin than go to Skins page -> find Slider Gallery skin and click options -> be sure that “Disable/Enable Image Description” checkbox is checked. Image description and title shows when mouse over image.

    Plugin Author Rattus

    @pasyuk

    On most other skins there is “i” or “info” button which you need to click or mouse over to see image description.

    – i am using the default skin called “Minima 1.0”

    -i dont see “Disable/Enable Image Description” in active skin options !?!
    regarding image title , i only have the parameters :
    image title color & font size

    i have seen that “i” before but for some reason it disappeared and i cant get it back !?!
    i have tried to desinstall/install again the extension , set back to default option etc …

    i must mention the skin administration display an error below Photo skins Music skins Video skins Banner skins Widget skins :
    ! ) SCREAM: Error suppression ignored for
    ( ! ) Fatal error: Call to undefined function curl_init() in C:\wamp\www\urbain\wp-content\plugins\flash-album-gallery\admin\skins.php on line 351

    dunno if it can have something to do with it ?

    i have found out that the info button comes up only when i press the “i like” button.
    is it normal ?
    it’d be useful being able to see the images title and description without forcely select that “i like” button.
    is there a way to display that title and description by default ?
    i guess it can be set using that “Disable/Enable Image Description” checkbox that i have not found ?

    Plugin Author Rattus

    @pasyuk

    Read carefully please. I wrote: “If you use Slider skin”, not Minima skin. In Minima skin there is no “Disable/Enable Image Description” option.

    CURL is not enabled by default in WAMP. Every php programmer have to use CURL to make remote connection.
    The steps are as follows :
    1) Close WAMP (if running)
    2) Navigate to WAMP\bin\php\(your version of php)\
    3) edit php.ini
    4) Search for curl, uncomment extension=php_curl.dll
    5) Navigate to WAMP\bin\Apache\(your version of apache)\bin\
    6) edit php.ini
    7) Search for curl, uncomment extension=php_curl.dll
    8) Save both
    9) Restart WAMP
    That will solve your “Fatal error”.

    I’ve tested Minima skin on different sites and info button is always visible on images with description unless you have Autoslideshow enabled. When you click “Like” button slideshow stops and info button appear. If you disable Slideshow than you’ll see “info” button too.

    thanx so much for your fast replies and efficient support!

    – i have disabled autoslideshow and it works as i’d like
    ( is it not possible though to activate the image title by default without having to press “i” ?)

    – Regarding curl config with wamp
    i have had to replace also in php/bin/ext the php_curl.dll file with the appropriate one from http://www.anindya.com/php-5-4-3-and-php-5-3-13-x64-64-bit-for-windows/
    in order to make it works with windows 8

    Plugin Author Rattus

    @pasyuk

    Try Afflux skin. There is no ‘info’ button and description shows automatically.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] images title and description not shown’ is closed to new replies.
Skip to toolbar