Support » Plugin: Yoast SEO » Titel & Metas – Does not save correct

  • Resolved outrospective

    (@outrospective)


    Hello

    After updating to the new version of 3.03 and later on 3.0.4 , changes in Titel & Metas do not save anymore.

    Actually I receive the message that changes have been saved, but the changes were not saved. For eaxample:

    Post title actual:
    %%title%% || This is a test – trust me
    I change it to
    %%title%% || does it work
    – now i save the changes
    – message appearse that changes haven been saved
    Post title actual:
    %%title%% || This is a test – trust me
    – so the changes actually have not been saved.

    This applies for all titles (archives, posts, categories, homepage)

    Would be good to solve this, as it’s quite an important part of SEO

    https://wordpress.org/plugins/wordpress-seo/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter outrospective

    (@outrospective)

    Update / Hint

    It has to do when using unicodes for those titles. In my case, the unicode 🍀 must create this situation.

    Yes this problem remains. You have to manually change it with your final title before publish the post. Also the lagging still remain after the 3.0.4 update.

    Plugin Support Taco Verdonschot

    (@tacoverdo)

    @outrospective, I’m afraid I’m not taking the right steps to reproduce the problem you described.

    Could you please create a bug report on GitHub with a step-by-step guide on how to recreate this? Use screenshots to clarify your steps.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Titel & Metas – Does not save correct’ is closed to new replies.