Support » Theme: Titan » Titan Menu Dropdown – IE8

  • Resolved Darice


    Titan / WP 3.2.1 / IE8 v8.0.6001.18762

    When you scroll over the dropdown navigation (across the top of the theme) the child pages show, but there is a space between the bottom of the navigation bar and the top of the dropdown so when you attempt to scroll over it, it disappears before you can get to it to click on the links. (Perhaps something is wonky in the padding or margin?)

    Oddly enough, it doesn’t do it on all computers with IE8 (that I’ve seen…) I can’t figure out a) what the computers have in common, and b) what is causing the issue/how to fix it.

    You might see it (if you have IE8) here:

Viewing 5 replies - 1 through 5 (of 5 total)
  • Darice, I looked at your site. It looks great! What solution did you find? I have beat my brains out trying to fix that same problem or find someone with an answer. After hours of searching, I stumbled across your post.

    I sure could use some help. The site I am trying to fix is using a twentyeleven-child theme,


    Oh, and BTW, that menu is still a work in progress … until I can get the dropdown problem solved. THANX!

    Hey Frank!

    Thanks for the kind words!

    My client actually solved the issue…I don’t use IE so I’m not familiar with all of it’s quirks. Just the ones I hear about from other people. She told me that she clicked the ‘compatibility’ button and the issue was resolved.

    She was having trouble with the dropdown menu and a calendar plug-in. The compatibility button fixed both.

    I just took a quick look at your site…I’m in Firefox right now and see the issue, so it’s not browser specific. Looks like the padding or margin on the links in the menu need to be adjusted.

    Hope that helps! 🙂

    Thanks, Darice.

    I usually test everything in IE and Firefox as I go along and make adjustments where needed for each platform. You are right, this one is not browser specific and I was also thinking it is a padding/margins issue … I keep tinkering with different settings but have not found the golden one. Thanks for the response … I will keep digging.


    How about this part of your code:
    #access ul ul {
    top: 3.333em;

    Or perhaps there is an issue because the menu wraps onto a second line…maybe it’s creating its own gap?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Titan Menu Dropdown – IE8’ is closed to new replies.