Support » Plugins and Hacks » Warning after Update

  • Resolved michel77

    (@michel77)


    Hi,

    after activating the updated plugin “TinyMCEComments 0.4.2” the following message is shown:
    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, ‘detect_submit’ was given in “$DOCUMENT_ROOT”/wp-includes/plugin.php on line 164

    http://wordpress.org/extend/plugins/tinymcecomments/

Viewing 2 replies - 1 through 2 (of 2 total)
  • mk_is_here

    (@mk_is_here)

    Thanks for mentioning.
    This is an extra line left accidentally and I forgot to clean up before commit.

    Now there’s a new version 0.4.2-1 specially made for fixing the bug.

    Well done, it works… :-)))

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Warning after Update’ is closed to new replies.