[resolved] TinyMCE Visual Editor and Chrome Mac New Quirks... (4 posts)

  1. technabob
    Posted 2 years ago #

    In recent days, I've started to encounter some weird behavior with Chrome and the visual editor in WordPress 3.5.1. I haven't made any changes to my WordPress install, and I've tried disabling all Chrome extensions, so I'm pretty sure it's related to a Chrome automatic upgrade.

    I'm running Chrome Version 26.0.1410.43 on a Mac, if that's any help, and the problem doesn't seem to happen on Chrome for Windows.

    Here are the odd things I've observed:
    1) I can no longer drag and drop the position of images in the visual editor. If I try to move an image, it is replaced with a text link to the name of the image.
    2) The visual indicator for the <!--more--> tag vanishes spontaneously, and with no apparent rhyme or reason, even though it's still visible in Text mode.

    Neither of these issues happens in any other browser besides Chrome for me.

    Has anyone else encountered these issues? Any workarounds? This is definitely messing with my workflow, and I'm having to spend most of my time in the HTML/Text view while the issues persist.

  2. technabob
    Posted 2 years ago #

    If it provides any further clue, I've tested this in a clean copy of tinyMCE and FCKeditor, and both of these editors are having the same problem.

    I'm assuming that Chrome introduced some new bug recently, but I'm surprised that nobody else is reporting the same issue.

    I've tried a reinstall of Chrome and disabling all extensions to no avail.

  3. kckit
    Posted 2 years ago #

    Yes, I also get the same issue about that.

    There must be some kind of "bug" in the new chrome.

    Any further update for your finding??


  4. technabob
    Posted 2 years ago #

    Nope, still having the problem. Hopefully it'll get corrected in an upcoming Chrome update.

Topic Closed

This topic has been closed to new replies.

About this Topic