WordPress.org

Support

Support » Requests and Feedback » TinyMCE Update Bundled into new versions of WordPress?

TinyMCE Update Bundled into new versions of WordPress?

  • This is more of a request than a problem.

    The version of TinyMCE SpellCheck that is bundled in with WordPress 2.1.3 does not work on some Windows IIS hosting environments. The current version of the SpellChecker is from March, 2006. There has since been an update made to the module which works on IIS.

    I’d like to see the latest and greatest version of TinyMCE bundled in with the current version of WordPress, so that we don’t have to do it 🙂

    Thanks for creating WordPress!

  • The topic ‘TinyMCE Update Bundled into new versions of WordPress?’ is closed to new replies.
Skip to toolbar