WordPress.org

Support

Support » How-To and Troubleshooting » TinyMCE Toolbar issue(s)?

TinyMCE Toolbar issue(s)?

  • Ok.. I’ll try to keep this short and simple

    • I am trying to get two plugins working with WordPress 2.3
    • The plugins are “Embed-Video-with-Link” and “ImageManager”
    • BOTH of these plugins are designed to add a custom button to the WordPress WYSIWYG editor (TinyMCE)
    • The PROBLEM is that neither plugin’s button is showing up in the WYSIWYG (TinyMCE) toolbar. It’s like no matter what I do, the TinyMCE toolbar won’t allow the plugin buttons to show up
    • FYI – I’ve tried going back to WordPress 2.1 in case 2.3 is somehow the problem, but sadly I had the same problem with 2.1

    I’ve setup quite a few plugins w/out a problem and am a fairly advanced computer user so I’m pretty sure it’s not a user-error thing.

    I realize these plugins are not ‘official’ WordPress plugins but after all the support/forum threads I’ve read trying to sort this out on my own, I’m starting to think the problem might be with the version of TinyMCE that ships with WordPress itself.

    SO – if anyone has any tips/suggestions/solutions on getting TinyMCE to “accept plugin buttons” or anything like that PLEASE let me know!

    Much thanks to any who can help!

    – chris

Viewing 6 replies - 1 through 6 (of 6 total)
  • Curious to hear if they show up when you click the “Code” tab?

    HandySolo – YES Actually! I forgot to mention that…

    When I click the “CODE” view for the TinyMCE editor, the text-only “ImageManager” button *DOES* show up. Of course that button is useless to me as I need the WYSIWYG version working for my users.

    Also, FWIW, regardless of what view I’m in (Code or WYSIWYG) no “Embed-Video-With-Link” button ever shows up.

    *bump*

    Anyone at least in the same boat as me? Am I the only one trying to get these plugins to work or am I the only one having trouble?

    You are not on your own. Image manager is, I think the answer to my image control problems but it doesnt show up as a button but does in code view.
    Any way to custom make a button for tinymce?

    I’m having this same problem with wordpress 2.5 now. I love this plugin, and I’m really sad to have lost it! Any ideas?

    Me 2. Appears to be an issue between TinyMCE and Image Manager.

    I tried different versions from both, but the problem remains.

    Anyone got a solution to this problem?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘TinyMCE Toolbar issue(s)?’ is closed to new replies.