Support » Fixing WordPress » TinyMCE Seems Broken in 2.3.1 and Firefox

  • Resolved Lane Lester

    (@llester)


    I upgraded from 2.3 to 2.3.1, and I can’t write/edit posts/pages in Firefox, although I can in IE. All of the fields, including Title, can be edited, but the Tiny MCE box will not accept text. Instead, Firefox does an on-page search for whatever I start typing.

    I checked another site of mine, which is still 2.3, and this problem does not exist.

    Lane

Viewing 1 replies (of 1 total)
  • Where’s the delete function for useless posts? I discovered that a new WYSIWYG plugin was conflicting with tinyMCE. After I disabled the latter in User Options, all was OK.

    Lane

Viewing 1 replies (of 1 total)
  • The topic ‘TinyMCE Seems Broken in 2.3.1 and Firefox’ is closed to new replies.